« Boot Camp x64 is unsupported on this computer modelMac苹果版Office for Mac 2011简体中文版 »

Microsoft .NET Framework V1.1 / 2.0 / 3.5 / 4.0 / 4.5简体中文版

  0)搞不清.NET Framework(.NET框架)是干嘛的,只是在装某些软件时经常遇到提示说,要先装某个版本的.NET Framework。干脆让微软开发的简体中文版.NET Framework开个会,备用。

  1)Microsoft .NET Framework 1.1版可再发行组件包,发布日期:2012/8/17,适用于Win2000/XP/2003/Vista/2008,文件名dotnetfx.exe,大小23.15MB,官方下载官方说明SP1。.NET Framework 1.1 版可再发行组件包中包括你在运行那些使用.NET Framework开发的应用程序时所需要的一切。注意:不能在同一计算机上安装.NET Framework的两种不同语言版本。尝试安装.NET Framework的第二种语言版本,将导致出现以下错误信息:“安装程序无法安装 Microsoft .NET Framework,因为已经安装了此产品的另一个版本。”如果你的目标平台是非英语平台,或者想用另一种语言查看.NET Framework资源,就必须下载相应语言版本的.NET Framework语言包。

 Microsoft .NET Framework 1.1

Microsoft .NET Framework 1.1简体中文版

  2)Microsoft .NET Framework 2.0 Service Pack 2,发布日期:2009/1/16,适用于Win2000/XP/2003,官方下载(NetFx20SP2_x86x64IA64www.ZhaoNiuPai.com),官方说明。.NET Framework 2.0 SP2是专为解决客户在.NET Framework 2.0发布后报告的问题而提供的累积更新。

  3)Microsoft .NET Framework 3.5 Service Pack 1(完整软件包),发布日期:2008/12/17,适用于WinXP/2003/Vista/2008,文件名dotnetfx35.exe,大小231.5MB,官方下载官方说明。Microsoft .NET Framework 3.5 SP1是个累积更新,包含很多基于.NET Framework 2.0、3.0和3.5不断生成的新功能,此外还包括.NET Framework 2.0 SP2和.NET Framework 3.0 SP2累积更新。

  4)Microsoft .NET Framework 4.0(独立安装程序),发布日期:2011/2/21,适用于WinXP/2003/Vista/2008/7,文件名dotNetFx40_Full_x86_x64.exe,大小48.11MB,官方下载官方说明。Microsoft .NET Framework 4可再发行组件包将安装 .NET Framework 运行时和关联文件(这些文件是运行和开发面向 .NET Framework 4 的应用程序所必需的)。

Microsoft .NET Framework 4.5

Microsoft .NET Framework 4.5简体中文版

  5)Microsoft .NET Framework 4.5,发布日期:2012/10/9,适用于WinVista/2008/7,文件名dotNetFx45_Full_setup.exe,官方下载(Web 安装程序,需连网下载),官方说明。.NET Framework 4.5是一个针对.NET Framework 4的高度兼容的就地更新。据照牛排了解,Windows 8和Windows Server 2012已包括.NET Framework 4.5,无需安装。

人在做天在看,转载请以链接的形式注明本文地址
本文地址:http://www.zhaoniupai.com/archives/281.html
  • 相关文章:
  • 2# 番茄www.moneyren.com
  • .net从1.0 2.0 3.0 3.5 4.0 ... 2010-10-2 安装了 NET Framework 3... 2008-2-12 安装了 Microsoft.NET ...装4.5就可以了。4.5最高版本兼容4...
  • 2012-12-23 14:03:55 回复该留言
  • 3# Der
  • 其实装 3.5就足够了;1.1特殊情况下才会有用;4.5是个大坑,特别是坑爹瘟7从4.0升级上来遇到不能更新的问题,卸载4.5还直接倒退回2.0
  • 2013-10-21 12:07:52 回复该留言

发表重要讲话

◎欢迎评论,拒绝广告,带链接和敏感词的评论需审核后才会显示。

关于本站 | 手机版 | 淘宝店 | 联系邮箱:zhaoniupai#gmail.com | | 粤ICP备16052731号 | Powered By Z-Blog | SiteMap

本站对原创内容采用创作共用版权协议,转载本站内容必须遵循“署名-非商业用途-保持一致”的创作共用协议

© 2004-2016 照牛排